Get in touch
Back
Maintenance

Updating the load balancer configuration

Completed 2 Apr at 11:15am CEST.

Volteum Production API Routing API Charger Database Vehicle DB Volteum Demo Interface Volteum GeoTab Interface
Completed

Maintenance completed

Posted 2 Apr at 11:15am CEST.
Started

There can be smaller outages in our services during the update

Posted 2 Apr at 10:55am CEST.