Get in touch
Back
Maintenance

Updating our load balancer

Completed 28 Sep at 06:15pm CEST.

Volteum Production API Routing API Charger Database Vehicle DB Volteum Demo Interface Volteum GeoTab Interface
Completed

Maintenance completed

Posted 28 Sep at 06:15pm CEST.
Started

There might be small outages due to our load balancer.

Posted 28 Sep at 05:45pm CEST.