Get in touch
Back
Maintenance

Updating our data loading processes

Completed 22 Aug at 10:30pm CEST.

Routing API Charger Database
Completed

Maintenance completed

Posted 22 Aug at 10:30pm CEST.
Started

Updating our data loading processes, there might be small outages in the Routing API.

Posted 22 Aug at 06:30pm CEST.