Get in touch
Back
Maintenance

Cloud infrastructure update

Completed 12 Jun at 06:30pm CEST.

Volteum Production API Routing API Charger Database Vehicle DB Volteum Demo Interface Volteum GeoTab Interface
Completed

Maintenance completed

Posted 12 Jun at 06:30pm CEST.
Started

There can be small outages during this period

Posted 12 Jun at 05:30pm CEST.