Get in touch
Back
Maintenance

Cloud infrastructure update

Completed 11 May at 02:00am CEST.

Volteum Production API Routing API Charger Database Vehicle DB Volteum Demo Interface Volteum GeoTab Interface
Completed

Maintenance completed

Posted 11 May at 02:00am CEST.
Started

There can be small outages during this period.

Posted 10 May at 10:00pm CEST.